Home | Manuals | FAQ | Contact Us

Metropolis 1.36


#62

Hmmm… that’s no good. You should probably e-mail support@intellijel.com.


#63

Version 1.36 beta is now available:

https://intellijel.com/downloads/firmware/beta/Intellijel%20Firmware%20Updater.app%20Metropolis%201.36.zip

It fixes two bugs:

  • Module would fail to start properly if a preset was saved with external clock mode (thanks @codydjango)
  • First stage pulse count was always 1 after reset (thanks Icaro Ferre!)

#64

That’s fast work! Thanks @kamil and @ScottMFR


#65

Really would appreciate an update/fix on DI/DO implementation, allowing a faster speed to the clock output than to the internal sequencer.
Not sure if this earlier request was essentially ignored, or potentially still in the cards…


#67

I may still do this, but the priority right now is fixing any outstanding bugs. The DI/DO behaviour has always worked the way it is now, and changing it would risk breaking some other timing related things so I’m hesitant to tweak it until everything else is settled.


#68

Meant to mention external sync now works with Div In set to over 11


#69

Great, thanks for checking!


#70

1.36 is now the official release and is downloadable for both Mac and Windows on https://intellijel.com/firmware-updates


#71

fantastic news!!


#72

So far it’s working like a dream! Thanks a lot!


#73

Glad to hear!


#74

Hi,
Could you also upload the hex-file for 1.36 please?
Thanks!
Best,
Pascal


#75

Hi Intellijel team,

The 1.36 link is down with an 404 message.


#76

Just get the official firmware updater, we cleaned up the betas downloads


#77

Here’s the hex files:

https://intellijel.com/downloads/firmware/hexes/metropolis_rev008_1.36.hex
https://intellijel.com/downloads/firmware/hexes/metropolis_rev009_1.36.hex


#78

Thanks, running 1.36 on the metropolis now :slight_smile:


#79

Thank you.


#80

Hi, I just updated fto 1.36 but I canot get the ratcheting to work? I couldnt see any other reports of this so I assume its somethign I’m doing. I tried copying the 1.30 video : holding a stage button and turning the encoder but it just adjusts whatever value the encoder ws arasdy on. I dont see the screen in the demo video? Please help?

edit : its working now. I dont know why but lets agree user error.

tka for a crackin’ update


#81

it only works when you exit all other menus, so you should push exit before trying to use racheting settings I think…