Home | Manuals | FAQ | Contact Us

Octatrack and uMidi


#1

My OT sends midi to the uMidi when I play the OT keyboard but when I run the sequencer it does not send any trigs. The clock works in both cases. Any ideas?


#2

Are you using a MIDI track?

Probably what’s happening is the µMIDI is responding to the OT’s AUTO channel, but the track channel is set to a different one. If you just assign the MIDI track a MIDI channel and hit LEARN on µMIDI while the sequence is playing it should start responding.


#3

Tried it but I will try again now. Thanks!


#4

It’s really strange. The OT midichannel is 1 and the uMidi is 1. When I press a key on the OT it sends gate/trig but the when the sequencer runs there is nothing. Tried learn but didn’t work.


#5

Right, but is that the OT Auto channel or the midi track channel that’s set to 1?


#6

The midi track is 1 and auto is 11


#7

Hmmm… strange. In that case it must be something to do with your Global MIDI settings on the Octatrack.

It’s obviously not the µMIDI because it’s receiving the gates from the chromatic mode being played, so it must be something to do with your OT settings. This is the kind of thing that I could figure out pretty quickly if I had it in front of me, but it’s hard to troubleshoot on a forum.

Have you sequenced other gear with the OT?


#8

I don’t suppose you’re in Vancouver?


#9

Nope, Sweden:) Yes I have sequenced lots of gear. I’ve been through the settings everywhere and I really can’t see what can be changed. I will try and use my Digitakt tomorrow and see if that works. But it should work, the uMidi recieves upon playing. When the sequencer runs there is nothing but if I play a note with my hand it recieves a trig. Superduperstrange.


#10

Would it be easier if I sent a movie?


#11

Yeah that might help. If I had my OT here I could make a movie walking you through it. I could maybe bring it in tomorrow.


#12

That would be fantastic! I tried the Digitakt now and it is the same there, no trigs from the sequencer.


#13

Sorry, not sure how helpful this will be. Maybe you’ll notice something though. I realized afterwards that I didn’t actually demonstrate that the sequencer triggers the µMIDI too, but it does. https://youtu.be/fFW-4iUbitA


#14

Ah thank you! I have tried this exact thing on both OT and Digitakt but the sequencer still won’t send. But I can play the notes while IR is running. I will make a movie this evening and send to you:)


#15

#16

Are you triggering in chromatic keyboard mode? If you hit play&rec to go into live recording mode and record notes into the sequencer does that work?


#17

Nope does not work


#18

It is the same in Tracks and Chromatic mode


#19

And I tried with the DT and it is the same


#20

I found a forum thread on Elektronauts that has a similar problem here: https://www.elektronauts.com/t/no-midi-notes-out-of-sequencer-semi-solved/7130/5

One simple potential solution: Could the MIDI track be muted, or another track be soloed from the mixer page? I made that mistake once.