MIDI 1U Problem with config app + clock unstable

Hello,

It seems that the new midi 1u module has problem to be configured by the config app, the device is well recognized (connected with USB cable), but impossible to connect with it in order to configure it. An error message occurs “The device is unsupported”, sometime it works but only for 4/5s then it crashes and another message occurs “the connection failed”.

So it’s impossible to change the reset output behaviour which is important for me since I can’t use my sequencer with the default state of this output.

I have another problem with it: It’s connected to my Pamela New Workout, which says me that the clock received is “unstable” and in fact, lot of lags occurs, nothing is in sync.

What can I do ?

My set-up: Ableton → Digitakt (usb) → Case 7u (midi) → Midi 1U → Pamela → Sequencers

Thanks
Maxime

I’m getting this same problem as well: using v1.0.1 of the Config app on Mac OS v10.15.7, connecting the computer to the Intellijel 7u case via MIDI, both in and out. The app runs fine, it sees the USB interface just fine, but the “MIDI Inputs” and “MIDI Outputs” drop-down menus only say “USB Midi”. They don’t see “the name of the connected device and it’s current firmware version” displayed in the top menu, as per the manual. And when I click “Connect”, after a few seconds, it says, “No Response From Device - Likely an unsupported/non-Intellijel device or mismatched input and output.” I’ve already swapped the input/output and that didn’t help. And the module works just great with my Linnstrument, so I doubt that it’s a dead module.

Update: twice now I have been able to see the module information on the screen, but then it goes away to be replaced by an error message saying “Connection Timed Out”. The version number of the module is reported as 1.0.0.0, but when I try to update the firmware on the module to 1.0.0.1 it errors out.

I’m opening a ticket with Support about this, as it’s probably best resolved there.

There have been some users who have had connection issues that have been solved simply with the order of how things are launched, connected and powered, and by switching to a different USB port. It seems to respond best if you launch the app, turn on your case, then click Refresh.

Also, you should not have the Config App open while Ableton or your DAW is open.

Hello, I just bought a midi 1u and tried now to use the config app (mac version) and it identifies the unit but doesn’t connect. It says “No response from device - Likely an unsupported/non-Intellijel device or mismatched input and output”
I did all the recommendations above and always the same issue. Any tip?

Thank you all!

after insisting, works randomly, sometimes I have to insist restarting the app and works.

Sorry to hear that Sergio! If you continue to have issues please contact support@intellijel.com.

The USB cable itself seems to make quite a difference. When I first started testing them I encountered regular issues, but that mostly disappeared after changing cables. Sometimes just unplugging and replugging then refreshing devices is all you need to do.

1 Like

Yes, I should get a different and more recent cable, I just found an old printer usb cable literally in a box and started using it.
Thanks for the tip!

I’m having the same problem.

I tried switching the USB cables. I’ve tried rebooting everything, refreshing etc. The module does show up in the config app, but it doesn’t want to connect. I’m using a MacBook Pro (usb-c) with a hub to USB A I cannot connect in any other way. How do I fix this?

The hub might be the issue here. I can check on my Windows system a bit later today but I thought that I also had issues connecting through a USB hub. It’s certainly not ideal but you can get USB-B to USB-C cables. I have a few for connecting devices directly to my iPad Pro.

Thanks for your quick reply! I thought it would be the hub too, so I went out and bought that cable.
Unfortunately to no avail. It still gives me the same error message.

What’s left tot try?

Hey Dan

We recently released a firmware update that addressed config app issues with REV001 MIDI 1U modules - please have a look at this forum post: MIDI 1U (Rev001) v1.2.1 / Config App 1.2.1

If you’re still having issues, shoot me a message at support@intellijel.com.

1 Like

Figured it out!

So it was the USB hub for sure. Like mentioned earlier in this treat it will randomly connect after a few attempts. For me it worked after:

  • Replacing the cable
  • Connect the module without powering it on
  • Open the Config app
  • Power module on
  • Refresh in program (it will appear)
  • It will not connect
  • Close Config app
  • Open Config app
  • Connect to module
  • Bob’s your uncle

It seems like a lot of hassle but I was so glad to have it connected!

Just for future reference I’m running a MacBook Pro 2019 to a Palette 62HP, usb-c to usb-b without a hub or anything else connected. MacOS Monterey 12.4 and the earliest version of the Midi 1U module (latest firmware 1.2)

I’ve had this issue with 3 different computers, 3 different cables, through midi and USB. I got it to sync for about 15 seconds once. Something is just wacky with either this software or hardware. I’d love to use this unit, but at this point it just seems like you either have the lucky magic combo, or it doesn’t work.

hey @syntheticmotion, shoot me a message at support@intellijel.com and we can try to figure this one out!