Help! LFOs not syncing


Having an issue with my Tete + Tetrapad setup. I cannot for the life of me get the LFOs to sync to either the Internal or External clock. I’m hoping someone can help me figure this out.

I have LFO Sync enabled in my Combo Mode settings. I understand the phase might be off between the clock and the LFO if not using a reset. I have patched a simple button to the Reset input in order to reset the LFOs. This unfortunately doesn’t help - I hear the LFO reset, but the tempo of the LFO remains uncorrelated to the Tete clock (to my ears/eyes).

When switching between LFO Sync on and off, the range of the LFO definitely changes. However, there is absolutely no link to the tempo set on the Tete, be it Internal, or External, or at least it seems this way. I have also tried experimenting with the Ext Clock Division setting to no avail.

Slowly moving my finger on the Tetrapad modulates the speed of the LFO, but from what I can tell it is not doing so in a quantized way. That is, it is not going from 1/4 → 1/8 → 1/16 and so on. It is behaving like an un-sync’d LFO, moving smoothly through the range.

Is there some connection to Looper or the sequencer that I need to address? What could I possibly be missing?

Thanks in advance!

Follow up question. From the manual:

Touching the bottom of the pad slows the rate to 1/32 of the clock; while touching the top of the pad increases it to 32x

What are the valid steps between 1/32x → 1x → 32x?

Well this place is dead…

If anyone finds this thread, please direct your attention to: Tete + Tetrapad LFOs will not sync - MOD WIGGLER where I will update on my progress.

Sorry we have a pinned notice to contact support for any bugs, it’s been resolved here.