uStep + Metropolis Sync Issue

Hi, I am having an issue syncing my uSteps to my Metropolis (v1.36) I’m hoping someone can help with. The patch I’m using is:

  • Metropolis clock out > uStep clock in
  • Metropolis sync out > uStep Reset
  • uStep out A > Plonk trigger
  • Plonk out > Dubmix in #1
  • uStep has a kick trigger on steps 1 and 5

With this patch I expect the metropolis to trigger a 4 to the floor kick pattern, but what happens is the first kick doubles up intermittently on reset, causing the pattern to skip. It doesn’t seem to matter if I config reset to Syn_F or Syn_L, and the issue doesn’t continue if I unplug the the sync from the uStep after initial syncing.

Another patch I tried was:

Metropolis sync out > Orbitals sequencer sync in
Metropolis clock out > Orbitals sequencer clock in

With this patch I expect the orbitals to be synced to the metropolis and walk through all 8 steps, but what happens is the orbitals does sync to the metropolis but only walks through 7 steps. I understand Orbitals isn’t an Intellijel product. I’m only mentioning this patch to provide further insight into the issue I’m having.

Any help with this is greatly appreciated. Thanks

Does it make a difference which mode you’re using?

I’ve tried all modes (Frd, Rev, Png, Brn, Rnd etc.) and it doesn’t seem to make a difference which mode Metropolis is in. If I watch the LEDs on the on a uStep while Metropolis is in Frd mode, I can see a double reset on the uStep first LED intermittently, triggering two hits instead of one. This only happens when I leave Metropolis sync out plugged into a uStep RST.