Home | Manuals | FAQ | Contact Us

Umidi Not able to update


#1

I tried the exact steps in order to update but i keep getting error messages?

can somebody help me just want to make sure i didn’t get a broken one…

483:df11
dfu-util 0.8

Copyright 2005-2009 Weston Schmidt, Harald Welte and OpenMoko Inc.
Copyright 2010-2014 Tormod Volden and Stefan Schmidt
This program is Free Software and has ABSOLUTELY NO WARRANTY
Please report bugs to dfu-util@lists.gnumonks.org

dfu-util: Invalid DFU suffix signature
dfu-util: A valid DFU suffix will be required in a future dfu-util release!!!
Deducing device DFU version from functional descriptor length
Deducing device DFU version from functional descriptor length
dfu-util: No DFU capable USB device available
ERROR DURING UPDATE
BEGINNING UPDATE

Updating µMIDI firmware with command:
/private/var/folders/gb/sm_b1j6541n2mn7b0ly6h4km0000gn/T/AppTranslocation/72431C10-57A6-465A-BC89-E24C8E3A06DD/d/Intellijel Firmware Updater.app/Contents/Resources/dfu-util -a 0 -s 0x08000000:leave -D /private/var/folders/gb/sm_b1j6541n2mn7b0ly6h4km0000gn/T/AppTranslocation/72431C10-57A6-465A-BC89-E24C8E3A06DD/d/Intellijel Firmware Updater.app/Contents/Resources/firmware/uMIDI_1.15.bin -d 0483:df11
dfu-util 0.8

Copyright 2005-2009 Weston Schmidt, Harald Welte and OpenMoko Inc.
Copyright 2010-2014 Tormod Volden and Stefan Schmidt
This program is Free Software and has ABSOLUTELY NO WARRANTY
Please report bugs to dfu-util@lists.gnumonks.org

dfu-util: Invalid DFU suffix signature
dfu-util: A valid DFU suffix will be required in a future dfu-util release!!!
Deducing device DFU version from functional descriptor length
Deducing device DFU version from functional descriptor length
dfu-util: No DFU capable USB device available
ERROR DURING UPDATE


#2

Please contact our support and they’ll be able to walk you through the update.


#3