Tete looper issues and questions

Hi, just recently got my Tete and loving it so far apart from some issues.
I’ll document 2 different issues I’ve had:

Issue 1:
Right now as I sit at my modular the looper in combo mode seems to have gone a bit weird…
Using combo mode, external clock, euclid-fader-fader-LFO, all set to LOOP

An hour or so ago it was working fine, I just came back to it to have another play.
It didn’t seem to want to record, I messed around with the clock, turing play on and off etc. I have eventually (at least I think I have, it might have been my original loop) managed to record a loop but it appears only the 1st pad is being recorded, none of the other pads seem to have done anything.

Even though I hear pitch changes from the loop to my oscillator neither the display or the pads are changing as the loop plays. If I move the pads they work as expected but nothing can be recorded. The progress bar on the loop doesn’t move either.
Loopy also doesn’t work - no effect in the loop or the display.
Overdubbing doesn’t seem to work at all on any pad.

I haven’t restarted it yet, but switching into different modes and back doesn’t make any difference.

Issue 2:
Same configuration as above.

This was some days ago… I was using the tete normally then started to try out different clock speeds, CV’s etc. After messing around with various things I got the main display back but noticed the 4th pad (LFO) wasn’t displaying anything, it looked like a line at the top instead of a waveform. It was working as an LFO though, I could hear its effect. Moving the pad changed the speed but didn’t change the display at all.

I appreciate that was a bit of a mouthful, sorry.

The only thing in common with these issues are both using external clock and both happened sometime after the screensaver had been on. It might not affect it but could be worth some investigation.

And a couple of questions:

The looper can be made to start when an external clock starts by pressing the play button twice before the clock input (fast flash) but it doesn’t stop when the clock stops. Will there be a way to do this in future?

The loop itself doesn’t seem to reset when using the reset input and using external clock. I have a reset coming out of another sequencer so the clock and reset are sent at the same time. Perhaps this is connected to the question above? Again, is this something that can be added in the future.

Thanks.

I just tried restarting the module… it still has the same problems as issue 1.
Is there a factory reset? Otherwise I think I’ll have to return the module :grimacing:

OK, there’s a few things to cover there! Might be best to reach out to support@intellijel.com but here’s a few suggestions…

  1. In Combo Mode, are any of your pads assigned to LIVE rather than LOOP? That would exclude them from the looper.
  2. What are you using as your clock source?
  3. Was the LFO latched?
  4. Have you noticed any other screen issues, such as part of the display being blacked out?
  5. Having Tete start and stop from an external clock would be useful, but for now you can use a run signal to start and stop.
  6. I just tested RESET with external clock and it worked fine for me. Is it not doing anything?
  7. There’s no factory reset, but you could try reinstalling the firmware to see if that helps.
1 Like

Thanks for the reply, I might do that and reference this thread.

  1. All set to LOOP
  2. Pamela’s New Workout, usual square wave out. I can’t be sure but the problems seem to start after trying different clock speeds (x4 and x8 from an b4 bpm master clock)
  3. Yes
  4. No, screen is fine
  5. Starting it isn’t the problem it already does that, it just doesn’t stop which seems a bit counter intuitive to me. I have no easy way to send a run signal from my 6 sequencers typically! I can’t think of an easy way to switch 5v on and off without using an attenuverter and switch combo.
  6. I only tried resetting when the sequencer stopped to be fair so not sure if it worked properly or not.
  7. I forgot about the firmware, I might give that a try.

I forgot to mention that switching modes and back fixed issue 2.

I just realised 84bpm x 8 is 672 so maybe that tempo was pushing it?
It’s a pretty extreme reaction if that was a factor though.

I’ve reloaded another save (from issue 2) and it seems to be working again, doing some testing now.

672BPM??? Is that what the kids are listening to these days?
Tete is only really supposed to take an external clock up to 300BPM, so that could definitely be a factor.

If the reset works the same as Steppy, then it resets on the next clock pulse. So if it’s stopped and not receiving clock pulses that would explain why it wasn’t reseting. However once you hit play it should start at the beginning.

2 Likes

You need a clock that fast to get 64th notes for euclidean. Half that speed gives a good range though. This is when modulating steps using another fader (like the example in the livestream) with the attenuator full up.

Stupidly I just realised a square LFO offset 100% positive IS a run signal :roll_eyes:
That’s working for me and so is the reset. Gonna carry on wiggling…

1 Like

I think i’m confused about tempo values… it says 84bpm on tete’s display, but the clock is being multiplied by pam at different valules. It’s working nicely at x4 anyway.