Syncing Looper in Tete to Bars / Beats / Clock Divisions

Hey everyone. Just picked up a Tete to go with my Tetrapad and it’s great.
However when I go into Loop mode, it looks like it’s looping in milliseconds rather than a division of the total loop. What it means is i always end up with a slightly imperfect loop and the start point drifts around kinda like a polyrhythm. Is there a way to get this synced in bars / beats / clock divisions with the external clock so that my loop is the same each time?

Another way to do it would be to get the record to start and end perfectly on a clock pulse? So quantise it to the clock basically.

Surely this function exists and I’m just missing it right?
If not, this would be an absolute incredible feature to add in a firmware update.

Was looking for this also, have only hade the tete a day or so but have been studying the manual. It seems the clock sync lines up with only the next clock pulse. With a clock set to one bar or so this is great. However, a faster clock is not as easy to implement.

Solution: You can set the sync to look at the trigger input instead. In the setup youll need to turn looper sync on (and optionally set loop length.) In the cv assignments page you’ll need to change your trig input to looper. Now you’ll need to set up a trigger pulse. (For example if clock is 16th notes, trigger every quarter note to quantize to 1/4 measure.) With that patched into your trig input you can start recording.

For example if you are in 4/4 with a 1/4 note trig pulse and want to record two measures, set loop length to 8 hit record between the last 3 and the next 1. This will automatically record two measures in perfect time!

We’re looking into sync options for the subloop now :slight_smile: Hopefully more news soon.


Great news, thank you.

When you say “sub loop” what are you referring to?

referring the the loop button, since it loops a subsection of the looper.

regardless, the next update will have a variety of clock and sync options for the looper for better timing.