Shapeshifter - not saving


Got a shapeshifter and loving the sounds but… just realized its not saving the presets, not sure if some parameters is saved or nothing, but cant see anything getting saved. Been trying it now and for instance saved something I´d been working on, in chord mode. When loading its jsut not there, no chord mode, default waveforms etc.

Is this a problem people ran into Before? anything I can do about it?

all the best

What is your current saving process?

Check the dip switches on the back of Shapeshifter. It sounds like they were not reset after updating the firmware. They should all be facing the bottom of the module.

This FAQ entry has more info if needed:

1 Like


Tried just now saving again…
1.push preset-mode
2. choose preset-number where to save
3. hit save
4. turn the preset-wheel to "yes"
5. hit save again
it promts “Saved! 29”

so, shut system off and when loading nothing is right, like the waveform was wrong but not even the default nr1 or so, just random to me… and chord mode not on, but instead int sync got lit up…

@ScottMFR: thanks, as I know, when I bought it from a friend he never had updated the firware, so will ask him if he ever did it, perhaps could be something like this, now night so will check the switches tomorrow…

thanks again, and if any more ideas what could be just wright =)

If the dipswitch is set to 4 it will reload the factory presets every time it boots up. This is probably what’s happening in your case.

Before updating to 2.01 there were some presets into the shapeshifter, can I get these back with applying the procedure as described in



Finally had the chance to check the dipswitches. But, all of them is facing the bottom right now =(
Tried putting it in a different power row in the case but no different, still same problem =(

Tried this also. Saved a preset and load again without shutting of the main power the system, then it loaded.
So, tried again, but shutting of the main power and then it is gone. I am not 100% sure yet, but tried to see what it loads (for instance now on preset 30), so seems to be loading the waveform for both osc as ResPls and I see the Quant lits up.

so tried a different thing, since it is still loading my preset #1 it seems… So, saved a preset with chord mode to PresetSlot #5, turned power off, and on, and then it actually recalls???
So tried again with a higher preset number and again it is faulty when loading. Not sure where the limit to which number it starts loading wrongly, but somehow it seems to depend on which preset number??

So hmm, is this perhaps the factory preset it is going back to?
but now I have checked and hte dipswitches is all turning down =( so, hmm, what could it be? try restoring somehow?

any other ideas what could be?

Hmmm… No, that definitely sounds odd.

You should e-mail and we can sort this out for you.

I don’t have the same symptoms, but it’s related to save, so I’ll use the thread.

Each parameter of PRESET STEP is not saved.
(ex Fwd:NN , End NN…)

Is it a specification that they are not saved?

Sorry to kick an old thread…

Yesterday I made five patches (presets). Today I turned my system on and noticed my presets were gone. Sometimes I know what I`m doing :wink: so I started to make them again. Stored them, gave them names, stored them again, turned my system off, waited for 15 minutes turned it back on and… Gone!
And yes I also tried saving/renaming preset, loading again without shutting down the system, no problem.
This module has also scrambled letters when starting up. The previous one said “Intellijel” on the startup screen (If I remember correctly)


This is the second shapeshifter I`ll have to send back. Or is there a solution to this problem?

You probably have the switches on the back set for factory reset:

Make sure switch 4 is in the “off” position, away from the number 4, otherwise the presets will be reset on boot.

1 Like

That did the trick!

1 Like