Shapeshifter not reacting on high notes

I have a little problem with my shapeshifter
I use an arturia beatstep pro to send pitch cv to the pitch 1 input of the shapeshifter.
everything works fine except that when i am playing any note above the F 4 on my beatstep it stays on the same pitch like F 4.
every other oscillator works fine so its not the beatsteps problem.

Anyone has a guess what could go wrong?

What voltage is the beatstep pro outputting from the F4 note?

This article is really helpful for sorting out the different voltage ranges used by different manufacturers. When I had a BSP I found I always had to octave it down a few steps before I got a usable range.

Not all middle Cs are equal!

1 Like

ok ok… I think I understand this. the beatsteps middle c is on 4V.
the shapeshifter isn’t listed on that table. so can you tell me what voltage it needs for c4?

I tested this, my braids shows the same behaviour when I go over C7 with the beatstep.
when the braids c4 is on 2.0 V and it goes till c7, then the shapeshifters c4 has to be somewhere around 0v ? is that right?

The voltage for C4 depends how you tune the Shapeshifter with the COARSE knob.

yes I know that.
but what does this mean for me now? do I need a precision adder or octave switcher or so to be able to use the full range of octaves of the beatstep for the shapeshifter?

Can’t you transpose down by octaves in the beatstep? Start on a lower octave

yes the whole problem is not that big.
as long as I tune the shapeshifter high and then transpose the beatstep 2 octaves down I have quite a wide range from C -2 to F 4 (as shown on the display) so thats 6 1/2 octaves.
but the sequencer transposing only affects programmed or recorded sequences. so when I play something live on the keys, the transposing does not affect this. only if I play and record it and then turn it down.
(hope you understand what I am writing) :slight_smile:

I’m pretty sure you can transpose the pads down. I think two of the pads with shift functions as octave up and down.

Also, I seem to remember in the MIDI Control Center you can adjust the default range of the pads, but I might be wrong on that.

yes I can… i think I am explaining it very bad. …I just cant go under C0. I can trans down the pads to C0 and then seperatly trans down the sequencer and then I can make C-2 notes out of my C0. (don’t know how i should explain this, my english is too bad for this)

but nevermind, I know where the “problem” is now and how things are.
and yes there is something on the midi control center like default transpose settings, I tried this but nothing changed… except that I deleted a whole project of my beatstep. haha

thanks for the help guys