Sealegs 1.1 — Clickless Freeze and Variable-Position Drive

  • Tweak: Freeze is now “clickless” on all modes.
    • Notes about freeze: Tape and BBD emulate an analog style freeze (ie. cutting the input to delay and locking feedback at 100%), they will both absorb modulation and time changes into the frozen audio. Specifically in BBD mode, you may find accumulating signal/frequency loss when freezing by nature of emulating an analog BBD with limited sample rate, especially at longer times. Tape mode will hold its audio level much better, while slowly saturating as a tape delay would. Digital mode actually freezes the audio buffer, and will maintain it’s contents indefinitely, and will not be modified by modulation or time changes.
  • New: Flexible Drive Signal Path —
    • Hold ALT and Move the FOG POS switch to set.
    • Setting will be saved across reboots.
    • See updated manual for full details on the new routing options.
      • IN = Original Drive Functionality. (Default)
      • DLY = Drive is bypassed on the Dry signal, and only passed into the Delay.
      • MIX = Drive is end-of-chain POST MIX.
  • Other: Misc tweaks and tuning.

Get the update at Support - intellijel


Thanks for the update, I’ve just tried to do it on a Mac and Windows and get this error message at the end:

Any advice on how to resolve?

It looks like it updated, the download finished. Does the module light up with

CYAN CYAN on Freeze and Tap, and BLUE BLUE for the Sync Buttons?

If so the update went fine, I’ll look into mitigating the error on future versions

[edit: based on a bit of research, seems like a long standing bug in the app (dfu-util) used to flash the MCU, where it reports success (100% download) then falsely reports a fail with “get_status”] best i can do for now is add a note to the updater in the future)

Yes, cyan and blue appear so all looks ok! Thanks for checking.

1 Like

Heads up, it’s fixed in the latest version of our updater. YOU DO NOT HAVE TO RE-DOWNLOAD AND RE-INSTALL, see above, if the update reached 100%, it worked. This fix literally just doesn’t display the false error that dfu-util was throwing when disconnecting from the module.

i was hoping the update would fix this issue, but I am experiencing clicks/pops when clocking externally. anyone else having this issue?

Edited to add: it happens only in digital mode, and freeze while clocked clicks/pops even worse, but its actually ok with pams as a clock rather than clock from midi 1u so maybe very sensitive to clock accuracy?

send a video of the issue to, haven’t see anything like that really.

prepping for a show so i may not get to it soon, but it seems related to clock accuracy, doesnt seem to like the clock from octatrack

That could be it, Tape or BBD will smooth out any clock inconsistencies much nicer than Digital mode will, since they do not need to crossfade the read heads when the time is changed

that makes sense. its not always, and it seems to need a certain speed of clock and it goes away. yet another octatrack quirk of just slightly unstable midi clock