Presets not saved on Tetrapad 3.0 or

I haven’t tried saving presets on previous firmwares but since I’ve time now like so many people …
I’ve got more than one unit and I don’t have Tête and all units just don’t save, worse on when you enter Modes & Presets all knobs exhibit weird behaviour as sudden changes of directions / not responding according to rotations.

I tried to press longer to check if there was a required time : no success
I think you should implement a blinking to confirm loading or saving and also dim red of already saved slots in order to avoid overwriting !


I’ll Look into it. Thanks for the report.

Fine ! :slightly_smiling_face:
While I’am at it, I think the maximum slew time should be pushed toward 10 seconds instead of the current 2-3 seconds.

Also missing info : what’s the outputs of bipolar fader mode ? -2.5 V to 2.5 V or -5V to 5V ?
If it’s -5V to 5V I could buy a Tip Top MISO and with the offset knob I could somewhat hack a 0 to 10 V unifader to reach more modules CV ranges.

  • Will probably only release a bug fix update for this, but I’ll add your request to the list.
  • Bipolar outputs are -5V to +5V
  • The Triplatt, Duatt, Quadratt would do offsets or voltage doubling as well

Thanks for the info about voltages and adding the requests to the list ! :grinning:

I’ve fixed the Encoder bug, but I cannot find any issues with presets, can you describe the problem you are having? Which Modes? Etc.

I’ve tried mode 1 only : for instance unipolar unlatched pressing encoder 4 to preset 1 then latched preset 2, pressing encoder 3 to load => not a correct recall

To clarify Presets on the Tetrapad (without Tete)—

In combo mode, it does not save the state of the pads. It will save that the pad should operate as latched or not, but will not save the finger position on the pad, same applies to LFO Speed. The Pad data is considered non-persistent, as it’s read live.

Notes mode saves the Note info for each pad and Slew.

Voltages saves your programmed banks and Slew but not the last touched pad.

It’s handled differently on the Tete; the Tete has a lot more processing power than the Tetrapad by itself, and the modes were all rewritten and operate differently on the Tete.

I hope that clarifies things. I’ll get the Update out today. I’ve doubled the max slew time in Combo Mode, but that’s as far as that can go without a bigger rewrite of the slew system on the Tetrapad, which we’re not prepare to do right now, especially with everything that’s going on.

Again, thanks for your input!

Thanks for longer slew times !!

Concerning presets : I intended to do presets like all pads unipolar ( preset 1 ) unipolar latched ( 2 ) unipolar full slew ( 3 ) unipolar full slew latched ( 4 ) then repeat with bipolar and so far its not recalling those settings …
Wherever preset position I save, it only seems to recall the latest state …

Thanks, will try to recreate

[update] I’ve located the issue. Will be included in the bugfix update.

I think I also found an issue which is operator induced : I was pressing too long so it wasn’t properly saved it seems, thus a blinking LED to confirm wouldn’t hurt ! :upside_down_face:

Fixed, Update can be found here:

Sorry again to report at least one bug, it seems the presets don’t handle well bipolar latched faders ( slewed or not ) : unable to reach zero ( one bright LED instead of 2 dims ) also all faders are fully down on loading.
I also had one of my 3 units having a weird behaviour in the beginning : the outputs were displaying a beautiful rainbow, encoders 3 and 4 LEDs were off and at least 3 mode LEDs were bright on, I reloaded the update, same, I then made the mode LED to be one as it should be and it seems to recover normal state.

In the meantime increased slew times and saving confirmation are welcome :grinning:

1 Like

You will need to be VERY precise to hit zero volts on a latched fader. This is not a bug, it’s just that you finger is wider than the sliver of a window to hit zero volts. Best thing to do to hit zero when latched, is to toggle latched fader off, and toggle it back on when it reaches zero on it’s own.

As for your 3rd unit, Sounds like you were in the Setup mode (12)

I will look at the positioning on preset load

OK, thanks for the infos and the quick workaround, indeed it’s very hard to hit zero with fingers ! Posted!

Back to working on something new :slight_smile:

Thanks !!
Enough updates for today ! :stuck_out_tongue_winking_eye: