µMIDI: Why can't I save the clock mode?

Per default, the µMIDI’s clock mode is set to “always”. I can set this to “only when running” in the configuration web utility. But I can’t save this setting so that it will be recalled the next time I switch on my modular. Other settings like note priority are saved to memory, but not the clock mode.

Is this some kind of bug or is there a reason for it?

(In my modular rig, the µMIDI receives midi clock from Cubase. The clock mode doesen’t seem to have an effect on the actual operation, but it just seemed more logical to me that the µMIDI stops generating a clock signal when Cubase is stopped. That’s why I wanted to set the clock mode to “only when running”.)

And you’re pressing and holding the LEARN button to save the settings? Are you on version 1.15 of the firmware?

Yes and yes. I forgot to mention, I am on version 1.15. As I said, whatever I change in the utility is saved to memory, except clock mode.

That’s really strange. Have you used it with any other MIDI devices or DAWs? Might be best to send an e-mail to support@intellijel.com

No I’ve just bought it used. I will test again as soon as I get around to it. Maybe it was a singular glitch. Thanks.