MIDI 1U Note On/Off Recognition

Hiya everyone,

I’m having trouble using my Octatrack to sequence my eurorack via Midi 1U. A gate is only sent (or received?) by the Midi 1U as long as it is different to the previous note, meaning I cannot play the same note consecutively, and I can’t seem to find a solution anywhere!

Someone on the elektron forum suggested it may be because the octatrack sends midi Note On with velocity = 0 rather than midi note off signals, and some MIDI to CV converters can’t recognise this. Do you know if this is the case with the MIDI 1U?


No, MIDI 1U recognizes note on with velocity 0 as a note off.

Would you be able to record the MIDI from your Octatrack into a DAW / MIDI file and send it to me? Then I can determine what the issue is. I don’t currently have an Octatrack handy.

That’s good to hear! Probably just me then. Unfortunately I can’t record MIDI into my DAW because I don’t have a midi interface (unless the USB port on the back of my 7U case can do it?).

Is it possible I’ve done something wrong in the Config App? I’m a bit of a novice when it comes to midi, only ever used it for clock before, and never with my eurorack.

If consecutive notes are different, the trigger and gate LEDs light up, but if they are the same note, only the first note causes the LEDs to light up. I’ve got a video of it for clarity if that helps? I also have a CVx module that is behaving in the same way.

Thanks for your help by the way!

Is it possible the notes are overlapping? It could be you’re just getting one solid note because they’re butting up against each other. Do you get a TRIG out on each note?

I’m only get a trig or gate out when consecutive notes are different, no trig/gate out when the notes are the same. With decay on my basimilus set as low as possible, and length on the octatrack set the 0, still the same behaviour. I am stumped!

Also there is a little indicator on the screen of the octatrack telling me that there is MIDI data being sent out whenever I press a key, so could that suggest that the midi 1U is not recognising notes when they are the same? Can’t think why that would be though

Very strange. What if you set the Octatrack to a very short note length like 32nd notes? What version of the MIDI 1U firmware are you using? Have you checked your settings in the Config App?

It might be best if you send a video to support@intellijel.com

Just sent a video.

What settings on the config app could affect this? Cos I’ll try messing around with them to see if it helps.

Note length doesn’t seem to make a difference at any setting, from zero to infinite.

I’m having exactly the same issue! I was using octatrack also but tried with ableton Live through usb and it’s the same problem, cannot play the same note twice. I just emailed support. I don’t know if i’m missing something or if it’s some bug.

Yeah there’s a bug in the midi 1U firmware, not to worry though, it’s being addressed


Yes, thanks!
They also answered me from the support saying they are checking on it. Apparently as a workaround, changing the velocity, even slightly, will trigger the repeated note.


Please give this version a try:


It works perfectly, thanks very much!