I have just received various 1U modules including the MIDI 1U for my new 7U box. I connected it as recommended in the manual but when I turn on the case, the module lights up for half a second and then goes out. I tried to connect a midi cable via my octatrack sending MIDI but no light comes on. I have the impression that the module is malfunctioning but I wanted to know if I had forgotten something. Thanks for your help.


I just got the MIDI 1U as well, and I’m in the same situation with the 7U box.
The MIDI and USB connections don’t seem to work at all, which made me think that something’s wrong with the connection between the module and the case. I connected the module-to-case cable following the shrouds, but I now think they might be wrong?

The manual shows the connection like this:

You can see that the red lines align with the white markings on the boards (as usual).
However, the shroud in the cable (or on the JACKS board in the case) seems to be flipped, so when plugging the cable in, the red line ends up on the far side from the white mark!

You can see in the picture that if one would be to plug in the cable in the shrouded orientation then the red line is in the wrong place.

I don’t have another cable to verify that just flipping the orientation would work, so can someone verify/confirm that this makes sense?

Update: I hacked together a cable that would fit in there, and indeed, flipping the pins to align the red line with the white mark solves all my issues - I can now receive MIDI, connect via USB, and even upgrade the firmware.

Thanks for your share. Glad it worked. Maybe it was the same problem…
I sent it back to the store. They’ll check it and send me another one.
Hope it won’t be the same issue.
i’ll let you know

I’m having this problem with my 104 4U case. It used to connect, but since I got a longer cable and moved this to the other side of my case, I’ve had trouble getting it recognized by my computer. Help! This unit is important because it’s what I use to sync my modular to my computer where I do the recording.

(Update) I received a new one and it works perfectly. There must have been a malfunction on the first one. Unfortunately I did not get a detailed explanation of the problem. Good luck to all of you

Hey @Person, shoot me a message at support@intellijel.com, I’m sure we can figure this one out!

Hi, I’m having this issue as well. I’ve installed the Midi 1U in my 104 4U Palette case. When I power it on both the clk+ and learn buttons flash briefly. But if I connect my keystep 37 via midi it doesn’t react at all. On the other hand if I connect my laptop to it via USB Ableton Live can see it and the Intellijel Config utility can connect to it as well (it reports a firmware version of v1.2.0.0). So it seems to be there and working? I just can’t get any MIDI messages to or from it. If I set the Midi channel out in a Live MIDI track to Channel 1 (which the configuration utility says the midi1U set to) none of the Midi 1U’s LEDs light up, and no CV is sent out from it. I’m completely at a loss!

Just to add to the above, I have a Blokes Midihub that lets you set and monitor the source and destination of MIDI messages. I’ve tried setting the keystep 37 as the source and the Midi1U as the destination on the midi hub, and you can see messages being sent to the midi hub (the notes & cc values, etc). The Midi 1U doesn’t respond in any way. If I try pressing the learn button then sending cc values they get ignored too.

Okay, progress: I updated the Midi 1U’s firmware (from to the latest) then tried again with a direct connection to the Midi1U with the keystep37. It didn’t work at the outset but pressing learn and sending a CC from the keystep did the trick. Success!

Hello, I had the same issue, before updating the last firmware, only working with USB. After the update, everything works fine ! Have fun

1 Like

Hi, I’m having an issue where my midi 1U learn and clk buttons don’t light up. The rest of the lights do light up when the unit is on. Can someone tell me what I’m doing wrong? Do I need to be sending midi messages into the unit for these buttons to work or should they be working automatically?
Thanks for the help!

Edit: The clk and learn buttons don’t light up when I send midi messages either.

Re: a few days later, I unplugged my cables and replugged them. Still no midi activity. Learn and clk buttons not lighting up. I connected my 64hp 4u case to my computer via midi but my module is not showing up as a midi device on my computer. The firmware installer is giving me an error message saying “No DFU capable device available”.

Not sure what to do at this point.

Hey @Adanoize shoot me a message at support@intellijel.com, we can try to get this one figured out!