MIDI 1u High-Res CC and Automation Issue

Hi All,

This is kind of a very specific issue, but I’ve tried all sorts of configurations and can’t seem to get this working. I have a bassline note pattern coming from Ableton to the MIDI 1u. In addition to this, in a separate channel I’ve set up the High-Res CC Max for Live device to modulate the cutoff via automation.

All of this works fine when I turn the knobs on the M4L device by hand(mouse), but if I attempt to draw and then play automation, the notes start triggering very strangely. I thought it may be the specific CC number I was using, so I tried a few variations. No luck there. I even tried it on another MIDI channel, and it still seems to happen.

Has anyone else had this issue?

Edit: I switched to using regular MIDI CC signals via the config app, and everything works fine. Still a bit of an oddity with the High Res CC, but 0-127 is just fine as well. :slight_smile:

Hey! Can you send a video to support@intellijel.com? Thanks

Sure thing. Thanks for looking into this!