Midi 1U / Ableton Live Clock/Reset

I just hooked up my MIDI 1U module and i’ve been playing with it with Ableton Live sending MIDI. I got the clock working fine, but I don’t seem to get any Reset pulses firing when things loop back around. Is there a particular setting or thing I have to do in Ableton to send Reset pulses over MIDI? I tried starting / stopping with space bar, also just letting things loop, also switching between song mode and pattern mode in the Sync settings.

My workaround was to try and set up dual synth mode and use a second track to fire a pulse, however thats when I realized I couldn’t get dual synth mode working either. For some reason every time I Learn a channel, synth 1 refuses to learn any track and play anything but I can teach synth 2 to listen to any channel I want. I’m following the steps in the manual to learn these channels and in Ableton I have them set to separate channels, I turn the external MIDI off for the channel i’m not currently learning and it still doesn’t pick it up but again only for synth1 - synth 2 appears to learn just fine.

Bringing these issues up together because I wonder if they’re related somehow to me using Ableton. I tried setting up the Intelijel Config application but for some reason that won’t connect to the device i’m using to send MIDI - my Komplete Kontrol S61.



Might be best to send an e-mail to support@intellijel.com

From what I remember, most DAWs including Ableton only sent a RESET when playback starts at the beginning of the session. Depending on what you’re trying to sync in your system, you might have better luck or get tighter sync using RUN from the RESET output.

Just to confirm, you’ve long pressed LEARN to enter Dual Mode so the Learn button is lit yellow. Then you press the LEARN button to enter Learn Mode for channel 1 and the LEARN button lights red. You should be able to play a note to make the assignment then it will automatically exit learn mode. To make the assignment for channel 2, press LEARN twice, then play some notes.

I seem to remember something confused me about thinking that it would automatically go from learning channel 1 to channel 2 but that’s not the case.

Hey Scott, thanks for the reply.

Yeah I did do the single press / double press to learn each channel separately. When I do channel 1 it stops blinking and goes back to yellow after I hit a note, but then it doesn’t actually play the channel. Channel 2 seems to work fine when I do the procedure though.

Everything seems to work fine in single channel mode too, so its not an issue with the jacks or anything.

I’ll try using the beginning of the session instead, I was using some random bar. The RUN option sounds good too, is there a way to configure this without the Intellijel config app? For some reason that won’t connect to my MIDI device.

I’ll try contacting the support email about this too. Wasn’t sure if email or forum would work best.

That’s strange. It sounds like the hardware is working correctly, so I suspect it’s something to do with your Ableton or MIDI settings. It might help if you send a video or screenshots to Intellijel support.

The config app can be a bit finicky on some computers. Sometimes unplugging and replugging then hitting refresh devices helps to make the connection more stable.

Did you ever get sorted?

I’m having the exact same issue.

Like both dual mode & reset are functioning as you said above. I’m unable to assign “synth 1” and get it to play anything in dual mode. I’d sure like to use the module this way if it’s possible…

There was a few things brought up above, what are you trying to get going?


Trying to get going using the dual mode w/ ableton.

I have two midi tracks, both sending to different midi channels. One (the one that is paired to “synth 2”) is giving me pitch and gate. The other (“synth 1”) is not.

I just setup 2 MIDI Tracks, both sent to MIDI 1U, the first on Channel 1, and the 2nd on Channel 2, it’s working well for me. See the Manual for the jack layout in Dual Mode just to make sure you’re patched up right.

Sorry for the late reply. Emailing support@intellijel.com is always the best/fastest way to get an answer.

No worries, appreciate the help.

I did find a solution which should’ve been the obvious one I suppose….

Unpatch everything. Reboot computer. Power off/power on case. Re-patch. Success!!! I must’ve done something wrong somewhere hah

1 Like

Hi guys,

I just had similar issues, but then noticed Ableton does send the RST pulse, but only if you rewind the transport back to the very start ( 1.1.1 ).

Annoying but kind of “understandable” :roll_eyes: