Metropolis stuck on C

Hey guys, I think I may an issue that I cannot resolve with my Metropolis

It’s always stuck on C as a root note regardless of what scale I choose, however when I scroll through the root not and it hits a # or a b (in keyboard terms "black notes) it goes to C# but moment it goes back to a “white key” it reverts to C, the top notes when I move the pitch sliders seem to change, but when I put all the sliders down to 0 it ALWAYS outputs C (or C# if I change root to a black key) r

I’ve tried running it both in internal mode and external mode, it’s all the same…my firmware is v1.36, and I’m triggering both Plaits and 0-coast, same issue!

I might be missing something here but I have tried everything I can think of but nothing has worked so far…help!

Thanks a lot

1 Like

Hi Motez,

That is actually correct behaviour. If I understand it correctly, what’s happening is the Root is changing the available notes, but it’s not transposing it, meaning C or C# will always be your bottom note. If you want to perform a transposition, you may have better luck using P.Pre with the Aux inputs.

It might also make sense if you look at the way Scales works. If you change the root note it rearranges the selected notes, but the keyboard itself is always fixed from C to C.

1 Like

Thanks a lot for your help, it does make sense, looks like I need to use the AUX transpose function to achieve what I want