Home | Manuals | FAQ | Contact Us

Metropolis Issue - 1st Stage Repeats When Others Skipped

#1

Forgive me if this has come up before, but I can’t find it with a search. I just got a used Metropolis yesterday, and updated to 1.36 without any issues. Problem is, when I skip any stage using the skip buttons, the first stage in the sequence begins doubling its repeats. I haven’t done much tweaking of settings, and am running in the normal forward mode. Is this a bug, or is there some setting I’m missing? Should I flash the firmware again?

Thanks, and is there a song mode on the horizon, now that we can save patterns?

0 Likes

#2

I’ve replied to your request via support@intellijel.com

0 Likes

#3

I’m curious what the answer to this was. I’ve noticed similar behavior on mine.

0 Likes

#4

It’s normal. Skipping a stage removes it from the total stage count, so it has to be made up elsewhere. You can’t change the stage count and skip in one move.

0 Likes

#5

It could be an idea for a new operating mode of the Metropolis:
Include a new item in the number of stages setting:

  • add an item called “a_step”, the total length of the sequence and the sequence itself is then defined by the active steps
  • add an item called “s_step”, the total length of the sequence and the sequence itself is then defined by the skipped steps
    :slight_smile:
1 Like

#6

Yea, i misread/misunderstood this. My behavior is when i set the gate mode on a step to hold, i think it skips the next step. Or at least doesn’t fire the gate. I’m not in front of it now so i can’t remember exactly, but it does something odd.

0 Likes