Home | Manuals | FAQ | Contact Us

Cannot update Shapeshifter firmware

Hi,

I emailed Intellijel a week ago, and got no response, so I thought I would try the forum. I bought my unit from moog audio a couple of years ago and wanted to update the firmware. I followed the instructions on how to go about this on mac, but when I plug in the unit, its says “failed to attach the device, usb-blaster (0400) to the virtual machine.” I’ve tried every usb port, added a filter to the usb page, and tried an older version of virtualbox, with no luck. The blue light glows on the unit, but it disappears from the usb devices after a while. Any help would be greatly appreciated. Thanks.

Make sure the cable you are using is wired to pass data, many usb cables are only wired to pass power, for charging devices.

I’ll check with the support team, expect a reply soon.

You probably saw this already, but we have an FAQ entry for troubleshooting Shapeshifter firmware updates here: https://intellijel.zendesk.com/hc/en-us/articles/360000385613-Troubleshooting-Shapeshifter-Firmware-Updates

At the bottom of the Virtual Box window, you should see a little USB icon. If you right click that, you can select which USB devices you want to allow Windows to access. Are you able to select USB Blaster there?

Also, it looks like the support crew has now responded so you should see something in your inbox.

Thanks Darkbarn. I tried a couple of different cables, and found one that did the job. The other interesting thing was, Quartus didn’t recognize the usb-blaster hardware, until I installed the 64-bit version of the software. In the video, it tells you to download the 32-bit version, along with the windows 8.1 file, and that didn’t work for me at all. Well, at least the unit is finally upgraded.