Quadrax Livestream + v1.1 Release! — Feb 7, 2pm PST

Same thing on older Mac with High Sierra.

Couple things to try…

Ensure the cable is plugged in before you boot the module, also ensure that both the top buttons are held down when you power the module on, the LEDs will light up in a pretty random pattern. Also make sure you cable is not going through a hub.

Sometimes people use the cable that came without phone, but some of them only carry power, not data.

All of our modules are initially programmed with USB at the shop, so we know they go out working.

TWO TOP BUTTONS! I kept using the top left+bottom right… like the reset command.
(I was thinking it may have been one of the MacOS security issues for apps using external devices… but no - just my Friday night muddy brain)
Works now.
Went right over to the Vacillator!
Amazing. Quadrax just filled in any need I had for a “Source of Uncertainty” module!!!
Thanks Intellijel!!


Make sure you hold the top two buttons on boot

Kamil and team,
Thanks for adding the Vacillator. This recording is three channels of them, and Noise Tools 1U at its heart. Watching them in the Mordax DATA is a thing of beauty.

1 Like

Very cool :slight_smile: Glad you are enjoying the new mode. What’s the patch? Is the audio from the LFV directly or is it controlling some other sound sources?

There are four VCOs: Instruo Cs-L, Ts-L, Mutable Plaits, and Pittsburgh Primary Oscillator.
Noise tools is the main clock - feeding Pamela’s NEW Workout and Make Noise Mimeophon. Pamela is sending various sine waves, as well as mults of the LFVs, and LFOs from Tetrapad, to the VCOs to modulate things like FM, index, wavefolders, timbre - and panning on my dubmix. Y
I am using the HOLD output of Noise tools, buffered to feed the V/Oct inputs of two of the VCOs, and an LFVs to feed pitch to the other two.
Then I used the output of the LFVs to trigger envelopes on Frap Tools Fallistri, Mutable Stages, and a long, glitchy looping waveform on Xaoc ZADAR - which are driving a QuadVCA and a Make Noise LXd to gate the VCOs.
Pamela is also sending a euclidean trigger pattern to the complex oscillator setup on the Cs-L, which is being gated by the LXd, and then fed into Mimeophon which is being manipulated manually.
ou can really hear the effect of the LFVs on the main rhythmic pattern from the Cs-L - the pitch of the two oscillators, the lower wavefolder are bobbing around, and your catching their state every time the low pass gate opens up.
Quadratt and Frap Tools 321 really come in handy to manipulate the voltages coming from Quadrax so you can capture little peaks as the waveform crosses a usable trigger threshold - easy to find on Stages, surprisingly difficult on Falistri. This would be very difficult without Mordax DATA.
One cool quick patch to share… instant Buchla bongo!..

  • For the audio path: VCO into a VCA, then into a filter, then to your mixer/speakers. Better yet: VCO into a filter, then into a Low Pass Gate, then to your mixer/speakers. (VCA sounds better before VCF, LPG sounds better after)
  • On Quadrax channel 1 set to an LFV, both knobs at 3:00, and send this to the FM of the low pass filter - also try on the pitch of the VCO… OR BOTH!
    Set Quadrax channel 2 to AR mode, set rise to 0 and fall to 11:00, and the Channel Link to green (EOR). Trigger link (Red) does not trigger from an LVF (Kamil - should it?). The output of this channel drives to the CV input of the VCA or LPG.
1 Like

Only if you’re clocking / triggering the LFV via the trig input.

perfect thanks !!! but how to ???

I’m a bit confused on the functionality of the pulse syncing in 1.1 burst mode. In the manual it says this (p.9):

If you patch a clock into the TRIG input, the pulses will synchronize to the clock, and the
RISE knob changes the multiplication/division of the incoming clock.

However I am not getting pulses to sync with Teté’s SYNC out clock going into TRIG 1.

That is definitely a mistake in the manual. There is no sync option for burst mode. the Trigger input triggers the burst. I’ll talk to our Manual guy to get it updated.

What did you do to get this to work? I’m getting the same error updating to 1.2.1.


That error just means the updater is not detecting the device. Make sure you’re pressing the top two buttons when you power up the module. It’s also worth trying another USB cable or two as many cables that come with devices only work for charging and do not transmit data.

If you have a lot of trouble with updating any Intellijel module please contact support@intellijel.com