Plonk Stuck in "Portamento" Mode

My Plonk is definitely not happy. No matter the CV pitch source (Metropolis, voltages quantizer with a uScale), it sounds like it’s stuck in some sort of permanent Portamento mode. This is with every preset on the device. Just to be sure, I’ve tried mult’ing the pitch source to my other VCO’s and they all performance as expected, just not the Plonk. I’ve tried digging through the settings, the manual, and even re-calibrating it with reference voltages from O_c, but no luck. Any ideas?

What firmware version of the Metropolis and Plonk do you have?

Plonk is v1.0. Metropolis is arbitrary (1.30). The behavior is the same regardless of what’s sending the pitch CV; BSP, Tuesday, quantized Turing, Arpitecht, etc.

Just got a new Plonk, FW 1.00. I have the same problem.

Edit: here’s a video. ’Overlapping’ notes throw the tuning off into dissonance. Cv source is a Cirklon, no problems previously.

Any thoughts?

Bumping, it’s been over a week and no real response.

Video of the problem, CV source is uScale II. The video starts with pitch working correctly going to an Erica Black Wavetable VCO, then into the Plonk which is completely borked, then back to the Wavetable.

From the developers at AAS:

Yes, there are ways to make the polyphony behave like this, especially if the gate and pitch signals are not synchronized, or when the slew rate of the pitch signal is low. In this particular case I think it comes from the fact that Plonk is played from a MIDI keyboard with a gate signal or when you use something like the uScale which has some latency for the pitch processing.

Whenever two notes are played legato (without the gate going to 0V for at least 1 millisecond), Plonk thinks that this is a pitch bend rather than a new note (there’s no way to tell the difference between the two), and it quickly glides to that note instead of playing the note on a new voice. If a third note is played with a new gate before Plonk has finished gliding to the second note, then it will be played on a new voice, and the previous voice will remain stuck on an out-of-tune pitch. I believe that this is mostly what we hear in the demo, and it’s an unfortunate side effect of faking polyphony with a monophonic input.

In conclusion: when playing Plonk in polyphonic mode from a MIDI keyboard, use a short trig signal instead of a gate signal if possible, and play very cleanly with no overlapping notes.

But even with a very short gate, there can still be occasional glitches when playing very quickly in polyphonic mode. I think this was mentioned in the manual at some point before the release, but I can’t find it now. The nature of the glitches will depend on the characteristics of the module that generates the gate and the pitch.

No MIDI involved here … Just Turing going through uScale II and a multi’d trigger. Polyphony settings have no effect. If this is really the root of the problem, and none of my other VCO’s behave this way (Rings being a great example of trigger / pitch / polyphony working properly), I’m very disappointed, Heck, even a cheap S/H like Kinks can track and hold pitch off a trigger. With Plonk being completely useless for me with behavior that deviates from everything else in my rack, how do I return this thing? Since I didn’t get a definitive response until my return window expired, I’m looking to Intellijel for options.

Bumping this. I’m stuck with a dumbed down hats module due to horrible pitch tracking design and want a refund.

  1. Try not using uScale since this will be the obvious reason you have a delay (latency) between your trigger and pitch.

  2. Both AAS and Intellijel have been looking at some possible code solutions as well due to your original post. Hopefully some good news soon…

1 Like

I only stated uScale since it’s also your module. I have the same behavior with any quantizer like O_C. Since almost everything I patch is about taking a CV source and forcing it to a scale, not using a quantizer doesn’t really work for me. My only true sequencer is a Metropolis and it has better thing to talk to. :wink:

I know I’m being a PITA about this, but Rings (another exciter based VCO) doesn’t suffer from this problem. Its just strange that Plonk assumes you want to pitch bend unlike other VCO’s. If I really wanted pitch bend, I’d patch it that way with a slew on the pitch CV. Hoping this can be fixed with a firmware update. I’ve got 24u and an Analog Rytm and have a no drums in the Euro policy. Otherwise that 24u will grow while my saving account depletes. Until tracking is fixed, all I can use Plonk for is a drum module, which was not the plan.


Any updates concerning this? Would like to get a Plonk, but I think I’ll have to hold out for this…



Could somebody clarify the nature of this problem for me please?

As well as a percussion modeller I’m hoping to use Plonk as a tuned/pitched instrument; strings, mallet sounds etc

I understand that Plonk has a single trigger input and that the duophony is intended to prevent a new sound cutting off the tail of the previous sound - good idea!

But when playing with pitch there’s a glitch as the two notes play over one another?

That’s a shame (tho to be fair it’s not marketed as a VCO) but am I correct in thinking that if you put it in monophonic mode (polyphony voice 1) this won’t happen?

I find for short sounds, such as strikes and plucks, a bit of reverb or delay gives the illusion of overlapping sounds, so I can do that.


answered elsewhere

yes mono works as intended

Any news on the new Plonk Firmware? As I can’t find any additional information anywhere. Wish I could’ve been there for Superbooth 18. Much respect from South Africa

Actually I just posted the beta firmware now, check out this thread: Plonk 1.10 Beta

1 Like